e貓小蒙括 driver

你地有冇用開或有e貓小蒙括 driver 呀?
我google左成個星期都搵唔倒
類似係既都裝過哂全部都係唔得
話找不到小蒙括
但係我小蒙括燈係著既

 
原帖由 cheap08 於 2009-5-7 17:16 發表


第II 代 vista 唔洗想 , 買個隻 $148 最新是V

我其實係諗住用倒既話畀阿爸用
因為佢唔識打中文
如果用唔倒就算啦

TOP

原帖由 clicker 於 2009-5-7 12:30 發表

CS回覆左
penpower真好快手
承諾1工作天回真係做倒
佢問我底部寫住第幾代(e.g. III, IV, V)
原來我果塊板係第II*代(我唔知粒*代表乜,塊板冇寫)


第II 代 vista 唔洗想 , 買個隻 $148 最新是V

[ 本帖最後由 cheap08 於 2009-5-7 17:17 編輯 ]

TOP

btw, 我有原裝碟同包裝有penpower貼紙
係正貨
5年前試過用係work

TOP

原帖由 cheap08 於 2009-5-7 12:13 發表


7.0 同7.1 支援 vista  , 但你install 7.0 都認唔到的話代表 pen 壞 or 舊版 or 老反 可能性

你可以看 pen 底部有冇正貨penpower logo

CS回覆左
penpower真好快手
承諾1工作天回真係做倒
佢問我底部寫住第幾代(e.g. III, IV, V)
原來我果塊板係第II*代(我唔知粒*代表乜,塊板冇寫)

TOP

原帖由 clicker 於 2009-5-7 12:08 發表

如果係咁
即係舊版唔支援vista?
我都係等佢回
就真相大白了


7.0 同7.1 支援 vista  , 但你install 7.0 都認唔到的話代表 pen 壞 or 舊版 or 老反 可能性

你可以看 pen 底部有冇正貨penpower logo

[ 本帖最後由 cheap08 於 2009-5-7 12:14 編輯 ]

TOP

原帖由 cheap08 於 2009-5-7 10:36 發表


e貓小蒙括 舊版只能安裝 e貓小蒙括 7.0  , 7.1 是比最新版e貓小蒙括用

如果係咁
即係舊版唔支援vista?
我都係等佢回
就真相大白了

TOP

原帖由 clicker 於 2009-5-6 17:53 發表

我一早就去過啦
但係搵唔倒水晶e貓小蒙括


e貓小蒙括 舊版只能安裝 e貓小蒙括 7.0  , 7.1 是比最新版e貓小蒙括用

TOP

謝謝各位熱心幫忙

TOP

我已經將問題send jor 去penpower CS
佢自動回覆email話會下一個工作天回喎

TOP